Symptom
You are using Live Activity for Chat and the Party Determination for Agent is not working.
Environment
SAP Cloud for Customer
Reproducing the Issue
- You receive a Chat on Live Activity.
- Open the Live Activity Center.
- Confirm the Customer.
- Click on New > New Ticket.
- You see the Agent is not determined for the Ticket.
Cause
The Determination Method for Ticker Agent (Processor) is set for Current User.
Resolution
As of the current release, the Determination Method Current User for Ticket Agent only works for Tickets created manually or from a Phone Call and this is the standard behavior of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
See Also
[Enter your See Also here...]
Keywords
Ticket ; Involved Parties ; Agent ; Processor ; Determination ; Current User ; Chat ; Live Activity ; Live Activity Center , KBA , LOD-CRM-SRP , Service Request Processing , Problem