Symptom
You are using the feature to create Tickets in Detail View and the Subject field is not mandatory.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Click on the '+' for New.
- Click on Save.
- The Ticket is saved even though the Subject was not maintained.
Cause
The Subject field is not mandatory in Detail View and always mandatory on Quick Create view.
Resolution
This is the current expected system behavior.
A possible option is to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Subject ; Mandatory ; Ticket ; QC ; Quick Create ; Detail View ; Detailed View ; Ticket Configuration , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions