SAP Knowledge Base Article - Public

2886835 - Timeline Interactions Table Not Visible

Symptom

The Table Timeline Interactions has been added via Adaptation Mode (as per below), however it is still not visible in the Ticket UI.

2020-01-29_16-26-05.png

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Access the Service work center.
  2. Select the Ticket view.
  3. Open the Ticket ABC (ABC represents the Ticket Subject).
  4. Click on Adapt and add the Timeline Interactions table.
  5. Save the changes, the TimeLine Interactions table is still not visible.

Cause

There is an additional configuration to add the Timeline Interactions table.

Resolution

  1. Go to the Administrator work center.
  2. Select the Service & Social view.
  3. Click on Ticket Configuration.
  4. Mark the Option below

Timeline button.png

Keywords

Ticket; Timeline; Blank; Not Visible; Missing; , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions