Symptom
You would like to edit the Quick Create window or button on the Home screen but this is not possible.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Using the user dropdown menu, select 'Start Adaptation'.
- Go to the Home screen.
- You do not have the option to edit the Quick Create button (+).
- When you click the button, the menu window opens.
- You cannot edit this window, either.
Cause
It is not possible to adapt the button or the window in the current release of Cloud for Customer.
The menu reflects the users' assigned work centers, disregarding any objects for which the create action was disabled via business role > Fields and Actions facet (See Also section).
Resolution
We would therefore like to kindly ask you to post this new request on our influence page: click the user icon at the top of the screen and choose 'Share Your Ideas' / Influence.
Please note that it is not possible for our Support Team to provide you additional information regarding the availability of this feature in a future release.
See Also
Help Portal:
Keywords
Quick Create; Home Screen; Start Adaptation , KBA , adapt , create , extensibility , qc , LOD-CRM-HOM , Home Page , How To