SAP Knowledge Base Article - Public

2887158 - You Cannot See Some Customer Returns for Sales Orders

Symptom

  • You are using Access Restrictions for your business users.
  • Business Users cannot access some Customer Returns via the Sales Order workcenter.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. You setup Access Restrictions to Business Users for Customer Returns.
  2. You create a Customer Return with Service-Repair Scenario.
  3. Business Users with Access to Customer Returns on Sales Orders cannot see the created Customer Return.

Cause

  • There are two Access Restrictions for Customer Returns, CRM_RETURNS and CRM_RETURNS_SERVICE.
  • When creating a Customer Return in a Service-Repair Scenario, Access Restrictions of CRM_RETURNS_SERVICE are applied.
  • Only Business Users with valid access restrictions for CRM_RETURNS_SERVICE can access the Customer Returns.

Resolution

  1. Navigate to the Application and User Management.
  2. Select the Business User view.
  3. Open the affected Business User.
  4. Adjust the Access Restrictions for CRM_RETURNS_SERVICE.

See Also

[Enter your See Also here...]

Keywords

Access Restriction, Customer Return, Service, Repair, Zugriffsbegrenzung, Retoure , KBA , AP-CRP , Customer Return Processing , Problem

Product

SAP Business ByDesign 1908