Symptom
You are missing the Edit Action in the Duplicate Check when creating e.g. new Accounts.
Environment
SAP Sales Cloud
Reproducing the Issue
- Go to the Customers workcenter.
- Go to the Accounts view (in our example).
- Click New to create a new object.
- Enter values that already exist and click Check Duplicates.
Result: In the Duplicate Check table, the column Action with the Edit option is missing.
Cause
The visibility of this action is Scope dependent.
Resolution
Please scope the question "Do you want to display and maintain business partners in various roles?" in the Business Configuration scoping questions under General Business Data > Business Partners > Handling of Business Partners.
Keywords
action, edit, duplicate check, account, individual customers, business partners , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions