Symptom
The test plan completes the execution and the progress indicator shows 100% in the "Test Your Process application", but the test plan still remains in “In Progress” state.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open "Manage your solution" App.
- Click "Test Your Process" App.
- Execute one of the test plans available in the system.
Cause
The synchronization between the server and the fiori application "Test Your Process" for one or more process steps have been disrupted due to the huge data load (especially during the patch upgrade, hotfix etc). So, the test steps will not get updated as there is no acknowledgment from the server.
Resolution
Development team is currently working on the permanent fix to this problem.
As a work around, please validate the logs generated in the "Test Your Process" application to determine the successful execution of the test plan.
To change the status of the test plan from "In process" to "Success", re-execute the test plan after stopping the current plan.
Note: There is a possibility that upon re-execution the problem appears again.
Keywords