SAP Knowledge Base Article - Public

2888156 - User Status and User Profile Fields are Grayed Out / Does Not Display Any Values During Registered Product Creation

Symptom

During Registered Product creation, you notice that the fields User Status and User Profile are grayed out or not displaying any values to be selected.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Products work center.
  2. Navigate to Registered Product work center view.
  3. Click on + to create a new registered product.
  4. See that the fields User Status and User Profile are grayed out or not displaying any values.

Cause

This happens when the Activity Additional configuration for Functional Location/Registered Product in Business Configuration work center does not have any values maintained for these fields.

Resolution

In order to maintain values for these fields, follow the steps below:

  1. Navigate to Business Configuration work center.
  2. Navigate to Overview work center view.
  3. Search for Registered Product.
  4. Click Additional configuration for Functional Location/Registered Product.
  5. Click Maintain Functional Location/ Registered Product User Status.
  6. Add the required data for this activity.
  7. Save the changes.

Once the values are maintained for this activity, the fields will become available for use.

Keywords

Registered Product, Business Configuration, Activity, Service, Service Entitlements, User Status, Status Profile, Field, Blank, Empty, Grayed Out, C4C, Cloud for Customer, , KBA , LOD-CRM-PRO , Products , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions