Symptom
When trying to perform Employee Export, user gets the following error:
"Request submitted for user export has failed. Please try again later or contact your system administrator"
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Access the SuccessFactors Instance;
- Go to Admin Center;
- Search for Employee Export;
- Click on "Export User File".
Cause
It could be an issue with your browser.
Resolution
Try to reproduce the issue in other browsers.
Clearing the browser's cache and cookies might solve this issue. You can check more details about the browser cache on the following KBA:
2087463 - How to Diagnose Browser Issues for the BizX Platform
Keywords
SuccessFactors; Employee Export; Valid Users Only; Short format: Only System Fields; Export User File; Export Users; Use this page to download the standard user; , KBA , LOD-SF-PLT-UEX , Employee Export Issues , Problem