Symptom
You want to be notified by e-mail about new Business Task Management items. Upon accessing the Home work center, Inbox view, you observe that the Subscribe to Tasks button is greyed out.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Home work center
- Go to Work view
- Go to Inbox sub-view
- The button for Subscribe to Tasks is greyed out
Cause
You have not scoped the required scoping question in the project scope in Business Configuration work center.
Resolution
To enable the e-mail notification channel in your scoping, you may follow the below steps:
- Go to Business Configuration work center
- Go to Implementation Projects view
- Show All Current Projects and click go
- Select the Implementation project
- Select Edit Project Scope
- Go to the section 4-Questions by clicking on the Next button
- Select and expand the Communication and Information Exchange
- Select and expand the Business Process Management
- Select the Business Task Management
- Under Questions for Business Task Management, select and check mark the question:
- Do you want to use e-mail to notify business users about Business Task Management items?
- Select next
- Review and click on Finish
The button for Subscribe to Tasks is now enabled in the Inbox View in Home Work Center.
Note:
To receive e-mail notifications, ensure that you have maintained your company e-mail address in the relevant employee master data, depending on your solution. You can maintain your e-mail address as below:
- Go to Home work center
- Go to Self Services view
- Go to Self Services Overview
- Under the section Company Address Book, select the link Edit My Contact Data
Keywords
Subscribe to Tasks, Business Task Management, Inbox, Home , KBA , home , inbox , subscribe to tasks , business task management , SRD-CC-BTM , Business Task Management , Problem