Symptom
You receive the warning message Sensitive attribute 'Ticket Type' in conditions. Read Access Logging not handled in Workflow Rules and Activity Routing Rules.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Workflow Rules:
- Navigate to Administrator work center.
- Navigate to Workflow Rules work center view.
- Click New
- Select the business object Ticket.
- Add the required details.
- Navigate to step 2 Conditions.
- Add a condition with Ticket Type field.
- See the warning message.
- Proceed normally and activate the workflow rule.
- Activity Routing Rules:
- Navigate to Activity Planner work center.
- Navigate to Routing Rules work center view.
- Click New.
- In the Conditions tab of the Routing Rule, add a condition with Ticket Type field.
- See the warning message.
- Proceed normally and activate the routing rule.
Cause
This warning message is displayed only to provide a clarification that the Ticket Type field and values are considered sensitive data in the system backend.
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA: 3475641 - Functionality Currently not Available (C4C)
An alternative option may be to check the SAP Customer Influencer Site to submit an idea.
Keywords
Sensitive attribute 'Ticket Type' in conditions. Read Access Logging not handled, Ticket Type, Conditions, Workflow, Workflow Rule, Service, Ticket, C4C, Service Request, Error Message, Message, Warning, , KBA , LOD-CRM-WKF , Workflow , How To