SAP Knowledge Base Article - Public

2890082 - Missing Fields in Communication Addresses of Accounts

Symptom

When opening an account in the work center Account Management, the fields Main, Ship-To, Bill-To, Remittance Advice To, Dun-To etc. are missing in the tab Communication > Addresses.

The fields also cannot be made available via Personalisation or Key User Adaptation Mode

Environment

SAP Business ByDesign

Reproducing the Issue

1. Go to Account Management work center

2. Go to the Accounts view

3. Select Corporate Account

4. Click View All

5. Go to Communication > Addresses sub-view

6. Observe: The mentioned fields are missing

Cause

Business Option: "Do you want to view the time dependent address maintained for accounts?" has been enabled in Business Configuration.

Resolution

1. Go to Business Configuration

2. Go to Implementation Projects view

3. Select the Implementation Project

4. Edit Project Scope

5. Go to 4 Questions

6. Expand the Scoping Elements: General Business Data > Business Partners

7. Select the Scoping Element: Handling of Business Partners

8. Disable the Business Option: "Do you want to view the time dependent address maintained for accounts?"

 

Keywords

missing fields, corporate accounts, addresses, time dependent address, not available, not visible, Felder, Kunden, Geschäftskunden, , KBA , SRD-MD-BP , Business Partner , Problem

Product

SAP Business ByDesign 1905 ; SAP Business ByDesign 1908 ; SAP Business ByDesign 1911 ; SAP Business ByDesign 2002 ; SAP Business ByDesign all versions