Symptom
You have a Workflow Rule that is scheduled to be triggered 10 seconds after Change but you notice that it takes longer than 10 seconds to execute.
Environment
SAP Sales Cloud
Cause
Scheduled Workflow Rules are not completely real time. Scheduled rule executions are always pushed to the BGRFC (BackGround Remote Function Call) queue and then processed accordingly.
Resolution
This kind of delay is expected. Please calculate your rules accordingly.
Keywords
workflow rule, scheduled, delay, seconds , KBA , LOD-CRM-WKF , Workflow , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions