Symptom
Some output items are not displayed in Fiori App 'Manage Output Items' while the same ones are visible in Fiori App 'Display Billing Documents' or 'Display Sales Documents'.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to VF03/VA03 and click the 'Display output request' button to make sure the target output item is displayed;
- Go to 'Manage Output Items' app, searching with the same document number, and the target output item cannot be found.
Cause
The business user is lack of the authorization to view a business partner with purpose completed.
Resolution
The app “Manage Output Items” is a generic app, independent of business application specifics. There are certain applications and types of output receivers which require specific handling.
So if an item is not displayed right now, the processing of the output can only be done within the application context. In the future more and more applications and types of receivers will be supported.
See Also
Fiori App <Manage Output Items>
Fiori App <Maintain Business Roles>
Fiori App <Maintain Business Users>
Keywords
Manage Output Items, Maintain Business Users, Maintain Business Users, Business Catalogs, Business Role, Business User, SU53, SU21, PFCG, SAP_CMD_BC_CUSTOMER_BLK_PC, B_BUP_PCPT, ACTVT, C_OUTPUTREQUESTITEM , KBA , CA-GTF-OC , SAP S/4HANA output management , Problem