Symptom
My Outbox tile can not be found in 2002 SAP S/4HANA Cloud Public Edition release
Environment
SAP S/4HANA Cloud Public Edition 2002
Reproducing the Issue
Your user has BR_MANAGER role. My Outbox tile is missing in the Fiori Launchpad My Inbox group. You cannot find My Outbox application to manually add it to FLP.
Cause
Target mapping for intent "WorkflowTask-displayOutbox" is missing.
Resolution
Solution for this issue will be provided with HOTFIX on 27.02.2020. You can use the following two workarounds.
1. Administrator can add new custom tile by checking the documentation Here
To See the available My inbox Parameters you can check those Here
See the picture how tile should be configured.
Service URL: /sap/opu/odata/IWPGW/TASKPROCESSING;v=2;mo/TaskCollection/$count/?$filter=Status eq 'FOR_RESUBMISSION' or Status eq 'COMPLETED'
2. User can open first tile My Inbox.
2.1 Copy opened URL in another browser tab.
2.2 Remove from URL everything after string "#WorkflowTask-displayInbox?allItems=true"
2.3 Replace string
"#WorkflowTask-displayInbox?allItems=true"
with string
"#WorkflowTask-displayInbox?allItems=true&outbox=true"
2.4 Load modified URL. The opened application will be identical with content opened by the missing "My Outbox" tile
See Also
Keywords
Fiori, My inbox, Outbox, Cloud, SAP S/4HANA Cloud Public Edition, tile, missing , KBA , CA-INB-FIO , Fiori UI for My Inbox Application , Problem