Symptom
Users are experiencing the error message Language ABC Already Exists when trying to activate a workflow rule.
Environment
SAP Sales/Service Cloud
Reproducing the Issue
- Navigate to Administrator work center.
- Navigate to Workflow Rule work center view.
- Open your workflow rule.
- Navigate to Step 3.
- Select the subject of the workflow rule.
- Click Next.
- See the error Language ABC Already Exists or the error Subject already exist in English.
Cause
This error message is displayed when there is a inconsistency in the backend of the system, where the Subject is being filled even though there are no templates being uploaded in the workflow rule.
Resolution
If you face such issue, please raise a case reporting this issue and forward it to component LOD-CRM-WKF for further analysis.
Keywords
Workflow Rule, Workflow, Language English Already Exists, Language, Already Exists, Error Message, Error, Template, Service, C4C, LOD-CRM-WKF, , KBA , LOD-CRM-WKF , Workflow , How To
SAP Knowledge Base Article - Public