SAP Knowledge Base Article - Public

2891466 - The Generate Local Summary Action In Ticket Is Missing

Symptom

You are not able to see the Generate Local Summary option in the Actions menu of a Ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service work center
  2. Go to Tickets view
  3. Open the Ticket XYZ (Where XYZ represents the Ticket ID)
  4. Click on the Actions button
  5. The Generate Local Summary option is not visible

Cause

The scoping question in Business Configuration to enable this action is not checked.

Resolution

  1. Go to Business Configuration
  2.  Go to Implementation Projects
  3. Select Your Project →  Click on Edit Project Scope
  4. Go to Step 4: Scoping Questions
  5. Navigate to Service Customer Care → Service Request Management → Ticket Summary Templates
  6. Check the box next to the question: "Do you want to use locally-stored templates for ticket summary reports?"
  7. Save the changes and Finish
  8. Logout and login to the system again

The option Generate Local Summary should now be visible in the Ticket actions menu.

See Also

2804772 - How-to customize the offline summary template

 2669786 - Local Summary Form Determination in Service Ticket - Fiori UI

Keywords

generate, local summary, ticket, actions, offline, form, output , KBA , generate , local , summary , offline , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SRP-UI , Ticket Related UI , Problem

Product

SAP Cloud for Customer add-ins 2020 ; SAP Cloud for Customer core applications all versions