Symptom
You want to know why only either the Activities facet or the Sales Activities facet can be made visible for Opportunities in your system.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work centre.
- Go to the Opportunities view.
- Open any opportunity.
- Enter Adaptation mode (user dropdown menu > Start Adaptation).
- Select the tabs section.
Result: either the Activities or the Sales Activities facet are grayed out.
Cause
The visibility of the Activities and respectively the Sales Activities facet are scoping dependent of the Sales Assistant.
Resolution
If the Sales Assistant is in scope: the Activities facet is not visible, but the Sales Activities is.
If the Sales Assistant is NOT in scope: the Sales Activities facet is not visible, but the Activities facet is.
See Also
SAP Help Portal: Work with Activity Advisor
Keywords
Adapt, gray, grey, missing, grayed, greyed out. , KBA , AP-RC-UIF-FLX-FRW , UI Adaptation Framework , LOD-CRM-OPP , Opportunity Management , How To