Symptom
You notice that the first interaction when the ticket was created is missing in the Ticket Timeline Tab.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- Navigate to Timeline tab.
- See the first ticket interaction is missing.
Cause
This is the standard behavior of the system if the ticket is created from an un-associated e-mail, as a related document via the + button.
Resolution
A possible option is to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Interactions, E-mail, Unassociated, Timeline, Ticket, Service Request, Service, Missing, Tab, , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions