Symptom
Limit on Export to Excel Option in Tickets
Environment
SAP Cloud for Customer Core Application
Reproducing the Issue
- Go to Service
- Go to Tickets
- Open All Tickets
- Choose More ==> Export
- Error observed
Cause
This happens because it is necessary to use the Advanced Search. In case you follow the above steps, all the Tickets (in this example) will be selected and exported. However, the limit of objects to be exported via Excel scenario is 10,000.
Resolution
Current limit to export ticket records is 10k
Keywords
Limit, 10K, 10k, Limitation, Tickets, Export, Excel , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 1911