SAP Knowledge Base Article - Public

2892241 - Contacts Field Marked Visible But Grayed Out In Adaptation Mode

Symptom

The Contact field is not visible on the Lead creation screen. It is marked as visible but grayed out in Adaptation mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work centre.
  2. Go to the Leads view.
  3. Click New.

The Contact field is not available. When you check via Adaptation mode, you see that it is marked visible but grayed out.

Contact_Lead_KBA.png

Cause

The visibility of the field depends on whether or not the new lead is being created with, or without existing account.

Resolution

When you create the new lead with existing account, the Contact field is visible, when marked as visible, not hidden.

When you create a new lead without existing account, you will instead have the fields 'Contact First Name' and 'Contact Last Name' at your disposal.

Keywords

missing field, gray, grey, adaptation mode , KBA , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions