Symptom
Managers are unable to submit documents when completing an onboarding activity and the page keeps loading for several minutes.
Environment
SAP SuccessFactors Onboarding 1.0 - Data Centre 4 Production
Reproducing the Issue
Take an Onboarding Acitvity and process through Submit All Documents. The page just keeps loading and stays with a white screen.
Cause
It is highly possible there was a server side issue as it affected multiple customers in the same Data Center.
Resolution
Contact SAP SuccessFactors Cloud Product Support
Please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case to raise an internal ticket to check what'd caused the issue and for confirmation of the server issue. In addition, follow the template when creating an case and provide the necessary information below:
- Subject: KBA 2892269 - SF Onboarding Latency Issue - Onboarding 1.0
- Component: LOD-SF-OBD-SYS
Problem Description:
May we have your approval for accessing your system environment to replicate and investigate the issue? (Reply with your confirmation and username to access, refer to KBA listed below) 2088892 - Support Access: How to Grant Support Access to SuccessFactors Support Staff - Platform With your approval, accessing your system environment you agree for the actions we will take below.
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For Cloud Product Support
- Once issue is replicated, raise an internal ticket for root cause analysis and confirmation if there was a server issue. See Internal Note for further information.
Keywords
Server-side issue, Latency issue DC4 Production, Slowness in DC4 production , KBA , LOD-SF-OBD-SYS , System Performance, Usability, Errors, Security , How To