SAP Knowledge Base Article - Public

2893760 - Employee Does Not Receive Workflow Rule Notification for Team

Symptom

You would like to understand why an employee does not receive a workflow rule notification sent to the team.

Environment

SAP Cloud for Customer

Cause

The employee is not set as Primary for the team the workflow rule was triggered.

The employee will only receive workflow rule notifications for the team he is set as Primary.

Resolution

This is the standard behavior of the system.

A possible option is to check the SAP Cloud for Customer Customer Influence to submit an idea:

Keywords

Workflow Rule, Notification, Employee, Primary, Team, Service, Ticket, C4C, Cloud for Customer, Responsible Team for Ticket, Workflow, Rule, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2002