SAP Knowledge Base Article - Public

2894281 - Outlook Invitation not being sent to the interviewer

Symptom

Using Interview Central the Outlook Invitation does not arrive to the Interviewer.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

1. Schedule an interview and confirm the interviewer

2. No invitation appears in the calendar when the interviewer checks Outlook

Cause

This problem may have multiple reason related to the network and the firewall.

However excluding them a possible reason in Successfactor could be the incorrect format of the email notification linked to the trigger:

Recruiting Email Triggers> Interview Confirmation to Interviewers

Resolution

Be sure that the template associated to that trigger does not contain Images coded directly in the HTML.

The correct way to add images there should be using the URL of an image.

We recommend to use our SF FTP server for this.

If you need to upload an image to our server please contact SAP Product support providing the relevant information as explained here: https://launchpad.support.sap.com/#/notes/2157471

Keywords

Outlook Invitation not sent, image, email template , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions