Symptom
In the SAP Analytics Cloud Security page found at Menu > System > Administration > Security, the Metadata expiry date is missing.
Environment
- SAP Analytics Cloud (Enterprise) 2020.2.0
Reproducing the Issue
- Log in to SAP Analytics Cloud after updating the SAML SSO IdP Metadata
- Navigate to Menu - System - Administration - Security
- Observe that the Metadata expiry date is missing
Cause
This option has not been enabled on the backend side for your SAP Analytics Cloud tenant.
Resolution
Please create an incident under the LOD-ANA-AUT component and request for the Operations team to enable the "INFRA_IDP_EXPIRE_DATE" Feature Toggle.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
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