Symptom
- In the job log of Fiori app "Schedule Billing Output", the following message is displayed:
No relevant data found for output. - No output items were processed by the Fiori app "Schedule Billing Output"
- You are trying to repeat the processing of "Completed" status Output Items and Items are not created even Job log is Completed
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open Fiori app "Schedule Billing Output"
- Schedule a job by entering the selection conditions.
- Check the job log.
Cause
The Fiori app "Schedule Billing Output" only selects output items with dispatch time = 2 "Scheduled". If the output items have dispatch time = 1 "Immediately", they are not selected here.
Resolution
To process output items by Fiori app "Schedule Billing Output", set the dispatch time to 2 "Scheduled" in Fiori app "Output Parameter Determination", determination step "Output Type" for billing documents. Then the output items for new billing documents will have dispatch time 2.
For existing billing documents, if output items have errors and need to be reprocessed, the Fiori app "Manage Output Items" can be used with button "Retry".
See Also
Fiori app - Schedule Billing Output
Keywords
no data, billing output, schedule output, dispatch time, email, print, repeat processing, output items, generated, determine items, manually, works, missing, duplicated , KBA , SD-BIL-GF-OC , Output Control Billing , CA-GTF-OC , SAP S/4HANA output management , SD-BIL-GF-OC-2CL , Output Control Billing (Public Cloud) , Problem