SAP Knowledge Base Article - Public

2895028 - Unable to Print Document Using Cloud Print Manager Since Business User "XXX" Locked Business User Account.

Symptom

  • You are using the Cloud Print Manager for the "Printing by Document Owner" Scenario and are logged in multiple times with different Business Users.
  • No user can print anymore (Indicator is Yellow in the Cloud Print manager).

Environment

  • SAP Business ByDesign
  • SAP Cloud for Customer

Reproducing the Issue

  • Business User A logged in with his Business User.
  • Business User B logged in with his Business User.
  • Business User C logged in with his Business User.

Business User B locked his Business User account. Now all users cannot print anymore (Indicator switched from green to yellow in the Cloud Print manager).

Cause

Multiple Business User logons are not supported.

Resolution

We expect the same Installation Scenario as before with the Collaboration Windows. Means every Business User needs to have his independent Cloud Print Manager.

Keywords

Cloud Print Manager, printing by Document Owner, unable to print, can't, switched, green, shows, visible, see, , KBA , unable, cannot, can't, not working, , authorization, authorisation, authorise , AP-RC-OUT , Output Management , How To

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions