Symptom
Error "Cannot delete since actuals have been posted on G/L account xxxxxxxx" occurs when deleting an entry from Configuration Step 101306.
Environment
SAP S/4HANA Cloud.
Reproducing the Issue
Go to Configuration Step Define Expenses(101306) to delete an entry.
Cause
You can delete an expense or G/L account only if the following deletion checks are successful in the quality and production systems:
- There are no actual postings in any of the G/L accounts mapped to the expense.
- The expense has not been used in project planning.
- The expense has not been mapped to a resource type in the configuration step Map Resources to Resource Types.
Resolution
The correct way to proceed is to contact your Product Expert or CSM regarding the deletion of the entry.
Keywords
Customer and Internal Project Management, Cannot delete since actuals have been posted on G/L account, Define Expenses,
G/L account, 101306, SSCUI , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , CA-CPD-FP , Commercial Project Management - Financial Planning , Problem