SAP Knowledge Base Article - Public

2895664 - The Purchase Request Quantity is Showing as Zero.

Symptom

A Purchase Request was created from a Shopping Cart (or as part of a Project), and a Purchase Order was subsequently generated and fully processed for the entire requested quantity.

As a result, the Purchase Request now shows an open quantity of zero.

Environment

 SAP Business ByDesign

Reproducing the Issue

  1. Select the Purchase Requests and Orders work center.
  2. Search for a Purchase Request where the follow up Purchase Order is already created.
  3. Select View All.
  4. Navigate to Items tab.
  5. Open Quantity field shows 0 in the Purchase Request.

Cause

The follow-up Purchase Order has been already created and processed from the Purchase Request with the complete quantity.

Resolution

Once the Purchase Order is created, the open quantity will automatically become 0 in the Purchase Request since there is no quantity open for purchasing.

This is the normal expected system behavior.

Keywords

Purchase Request Quantity; Purchase Order; Quantity , KBA , AP-POP-PO , Purchase Order , Problem

Product

SAP Business ByDesign all versions