SAP Knowledge Base Article - Public

2895787 - End of Support for Internet Explorer Browser with Cloud for Customer 2011 Release

Symptom

Internet Explorer browser will not be supported as of 2011 release production upgrade.

Environment

SAP Cloud for Customer

Cause

Reasons for announcing end of support of IE browser are following:

  • IE has several performance issue specially when it comes to rendering UI based on highly complex scenario.
  • IE shows stability and performance issue as they are not supporting all latest web standards.
  • Microsoft had reduced investment for IE and restricted it to maintenance.
  • Since IE has several challenges, from 1905 release, C4C UI framework has taken the approach of not releasing all new features for IE browser.

Resolution

The support for Google Chrome and Microsoft Edge will continue normally. We recommend to use one of the officially supported browsers.

See Also

SAP Help Portal - Cloud for Customer - System and Software Requirements

Keywords

Internet Explorer; browser , KBA , AP-RC-UIF , C4C UI Framework , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions