Symptom
You notice that users are unable to approve multiple tickets in the Cloud for Customer system.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Select multiple tickets In Approval status.
- See that there is no option to approve all tickets at the same time.
Cause
Currently it is only possible to approve one ticket at a time.
Resolution
This is the system expected behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Approval, Service, Multiple Approval, Multiple Tickets , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions