Symptom
Support user cannot inherit role from upper team level when set role to team.
Environment
SAP Analytic Could 2020.03.00
Reproducing the Issue
- Create a user T_A.
- Create a Team T.
- Create a support user SUPPORT_XXXX in SAC.
- Assign BI_Content_Creator role to T.
- Logon to SAC via SUPPORT_XXXX, user can confirm that home page and folders cannot be loaded however no issue for user T_A.
Cause
This issue is currently under investigation of development team.
Resolution
This issue is currently under investigation of development team.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
Your feedback is important to help us improve our knowledge base.
Keywords
コベルコシステムの森様
平素よりお世話になっております。
連絡はおそくなり、非常に大変申し訳ございませんでした。
>Q1.サポートユーザに対して、通常のユーザーと同様にチームに所属させることで、権限を割り当てようとしているが、>通常のユーザーと異なり権限を割り当てることができない。この動作は仕様なのかどうかをご回答ください。
権限があるユーザーのログオン情報をご提供いただき、ありがとうございます。
現時点で確認致しました結果、チームにサポートユーザが存在する場合、チームレベルで権限を割り当てることができないと確認しております。仕様であるか、不具合であるかは開発部門へ確認する必要がございますので、しばらくおまちくだい。
以上、よろしくお願いいたします。
SAP Product Support
富 紹光 , KBA , LOD-ANA-ADM , SAC Administration , Problem