SAP Knowledge Base Article - Public

2895916 - Support user cannot inherit role from upper team level when set role to team.

Symptom

Support user cannot inherit role from upper team level when set role to team.

Environment

SAP Analytic Could 2020.03.00

Reproducing the Issue

  1. Create a user T_A.
  2. Create a Team T.
  3. Create a support user SUPPORT_XXXX in SAC.
  4. Assign BI_Content_Creator role to T.
  5. Logon to SAC via SUPPORT_XXXX, user can confirm that home page and folders cannot be loaded however no issue for user T_A.

 

Cause

This issue is currently under investigation of development team.

Resolution

This issue is currently under investigation of development team.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC 

コベルコシステムの森様

平素よりお世話になっております。

連絡はおそくなり、非常に大変申し訳ございませんでした。

>Q1.サポートユーザに対して、通常のユーザーと同様にチームに所属させることで、権限を割り当てようとしているが、>通常のユーザーと異なり権限を割り当てることができない。この動作は仕様なのかどうかをご回答ください。

権限があるユーザーのログオン情報をご提供いただき、ありがとうございます。

現時点で確認致しました結果、チームにサポートユーザが存在する場合、チームレベルで権限を割り当てることができないと確認しております。仕様であるか、不具合であるかは開発部門へ確認する必要がございますので、しばらくおまちくだい。

以上、よろしくお願いいたします。

SAP Product Support

富 紹光 , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0