Symptom
The Changes facet is not displayed in Tickets, although you have made it visible via Adaptation mode.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket 123 (123 represents the Ticket ID).
- Enter the Adaptation mode.
You have made the Changes facet visible, but it is not displayed.
Cause
There are two Changes facets on the Ticket screen. The usual one a new model of it, only one can be active at a time.
Resolution
To activate the new one:
- Go to the Administrator work center.
- Select the Service and Social view.
- Select the Ticket Configuration hyperlink.
- Set the Indicator for Enable new UI of Ticket Changes to Yes.
- Save the changes.
Please note that you need to log out of the system and log back in to see the changes.
Keywords
Changes Ticket Facet Tab not visible Adaptation Hide Hidden displayed , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions