SAP Knowledge Base Article - Public

2896143 - Phone Call Campaign failed

Symptom

You have created a Phone Call Campaign and after activating it, it fails without error log.

Environment

SAP Sales Cloud

Reproducing the Issue

  1.  Go to the Sales Campaign workcenter.
  2. Go to the Campaigns view.
  3. Find your Phone Call campaign ABC (ABC represents the name of the campaign) and activate it.

Results: the Campaign gets set to status Failed and the error log is empty.

Cause

The Campaign Type and Org Unit are mandatory in your Campaigns but have not been set in the Campaign ABC.

Resolution

Please enter the mandatory values and click Reschedule the erroneous execution.

Keywords

phonecall, campaign, fail , KBA , LOD-CRM-MKT-CAM , Campaigns , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions