Symptom
You have enabled the new Timeline Interactions and noticed that some features are missing if compared to the regular Interactions facet.
Environment
SAP Cloud for Customer
Cause
Not all features are added to the Timeline Interactions.
Resolution
As this is a new feature, development is deploying the functionalities in batches.
You can request the functionalities you need to be deployed next on the SAP Customer Influence Site.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions