SAP Knowledge Base Article - Public

2896724 - Instance Refresh Tool: Unable to download log file for a cancelled instance refresh request

Symptom

  • I scheduled an instance refresh via the Instance Refresh Tool and cancelled it.
  • I am not able to download the log file for this cancelled request.


"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

1. Go to Admin Center > and search for Instance Refresh in the Tool Search.

2. Select Full Copy (Instance Refresh) and click Next.

3. The list of refreshes that were submitted from that instance will be displayed on the next screen.

4. Under the Actions tab of one of the instance refresh requests that were cancelled, you are not able to select Download Log.

 

Cause

The option to download log file will only be available in the case of an instance refresh status of "completed with warnings", "reverted", "failed", or "validation failed".

Resolution

This is expected behaviour.

See Also

2791468

Keywords

IRT, instance refresh tool, canceled, log file, download log file, Download Log , KBA , LOD-SF-SER-REF , Instance Refresh , Problem

Product

SAP SuccessFactors HCM Suite all versions