SAP Knowledge Base Article - Public

2897270 - Add a Document option in Interview Scheduling - Recruiting Management

Symptom

When a document is attached when sending an email using the functionality "Contact Candidate(s)" in Interview Scheduling, only the candidate receives the document. 

 

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Environment

SAP SuccessFactors Recruiting Management (RCM)

Reproducing the Issue

  1. Recruiting > Interview Scheduling
  2. Select a candidate
  3. Start Scheduling
  4. Add Interviewer > Save
  5. Add Custom Slot > select date and time > Add and Select > Continue
  6. Pop up window "Contact Candidate(s)" appears > select an email template
  7. Add a Document > Send to Candidate



  8. Interviewer receives the email but there is no attachment
 

Cause

The functionality "Add a document" is a section from "Contact Candidate(s)", designed to contact candidate(s).  Therefore, if an email is sent to the candidate, only the candidate will receive the attachment. Even if the template is changed, the attachment will be received by candidates only. 

Resolution

Interviewers and Organizers can only receive resumes and cover letters if the relevant tokens [[ATTACHMENT_COVER_LETTER]] and [[ATTACHMENT_RESUME]] are added to the templates of the triggers.

See Also

2615278 - Adding Resume and Cover Letter to Email Notification

Keywords

Add Document, interviewer, organizer, email notification , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions