SAP Knowledge Base Article - Public

2897450 - "Social Learning" tab is not displayed in the Learning Catalog after enabling JAM integration

Symptom

When navigating to the Learning Catalog, the search results does not display the "Social Learning" tab even when the LMS-JAM integration is correct.

Environment

SAP SuccessFactors Learning

Cause

The role assigned to the user does not have the workflow "Access Jam".

Resolution

  1. In Learning Administration, go to System Admin > Security > Role Management
  2. Search for the role assigned to the user who is not able the "Social Learning" tab and edit it.
  3. Go to 'Workflows'.
  4. Click 'add one or more from list.'
  5. Expand the 'Learning' section and add the 'Access Jam' workflow.

Keywords

social learning tab, jam, integration, catalog, role, workflow, access jam , KBA , LOD-SF-LMS-JAM , Integration with SAP Jam , Problem

Product

SAP SuccessFactors Learning all versions