Symptom
Upon accessing the User Settings view or Groupware Settings view, you receive the below error:
Sorry, you don't have permission to visit this site.
Website blocked
Not allowed to browse Professional Services category
You tried to visit: https://myxxxxxx-0crm-0ondemand-0com.c4c.invisiblesolutions.com/ui/c4cAdminUI_debug.html
See our internet use policy
(where myxxxxxx represents the tenant)
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to E-mail Integration work center
- Go to the respective views User Settings or Groupware Settings
- Able to see the mentioned error
Cause
Error is due to access been blocked to the website due to internet security policy in your company.
Resolution
Contact your internal IT team to understand if the access has been blocked to the website due to internet security policy in the company.
Keywords
E-mail Integration, Email Integration, User Settings, Groupware Settings, Website blocked, you don't have permission to visit this site, Internet use policy , KBA , internet use policy , e-mail integration , website blocked , user settings , you don't have permission to visit this , email integration , groupware settings , LOD-CRM-INT-OEM , Provisioning issues for OEM integration (eg iCRM) , Problem