Symptom
When assigning a contact to a specific account, the fields for the contact information such as e-mail, fax and phone number are not automatically populated with the information that is defined in the contact person.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Account Management work center.
- Enter the Accounts view.
- Select an account and click on Edit.
- Navigate to the Contacts tab.
- Click on the button Assign Contact.
- Select a contact and click on OK.
Cause
The contact information inside the contact person is considered personal, so it is not replicated to an account when the contact is assigned to it.
The design idea is that a contact may have different e-mail addresses depending on the account. For example:
A contact person X can be the contact for multiple accounts. In this example, we use accounts B and C
The communication details might be different depending on the e-mail domain of these accounts:
X as contact for B: e-mail will be X@B.COM
X as contact for C: e-mail will be X@C.COM
Resolution
The system works as expected.
Keywords
customer, default, automatic , KBA , SRD-CRM-ACC , Account Management , How To
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