Symptom
When trying to select an email template when adding an assessment on the Job Requisition Details page, no templates are showing.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Navigate to the Job Requisition Details Page
- Add a new assessment
- Select the email template field
- Notice that no email templates are showing
Cause
Role Based Permissions for email templates have been enabled, and the user does not have permissions.
Please see the following KBA for more information on this: 2800126 - "How to Permission Recruiting E-Mail and Offer Letter Templates"
Resolution
To make the email templates show, please either disable Role Based Permissions for email templates in Manage Recruiting Settings, or give the user the necessary permissions in Manage Permission Roles, as shown in the above KBA.
See Also
KBA 2800126 - "How to Permission Recruiting E-Mail and Offer Letter Templates"
Keywords
email, template, not showing, assessment, vendor, RBP, Contact Candidate , KBA , LOD-SF-RCM-INT , Integration Center & Intelligent Services , Problem