Symptom
You want to add attachments to an e-mail from (New) library and could see that it is not possible
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers Workcenter
- Go to Accounts view
- Select Show all and open account ABC (ABC represents the name of the account)
- Go to Activities facet
- Scroll to the e-mail Section
- Select Add
You will see an option, only to upload from Local File
Cause
When an e-mail is sent from accounts, the library file cannot be accessed via users. Therefore, (New) library option is not supported for e-mail attachment.
Resolution
This is the standard behavior of the system.
If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
E-mail, Account, (New) Library, Attachment, Grayed, Activities , KBA , e-mail , (new) library , attachment , account , grayed , LOD-CRM-ACT , Activities , LOD-CRM-ACC , Account , How To