Symptom
You want to add attachments to an e-mail from (New) library and could see that it is not possible
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers Workcenter
- Go to Accounts view
- Select Show all and open account ABC (ABC represents the name of the account)
- Go to Activities facet
- Scroll to the e-mail Section
- Select Add
You will see an option, only to upload from Local File
Cause
When an e-mail is sent from accounts, the library file cannot be accessed via users. Therefore, (New) library option is not supported for e-mail attachment.
Resolution
This is expected behavior that (New) Library option will not be visible in attachment section for e-mail Activity.
f you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center. You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of https://www.sap.com/services/application-development.html , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer . There SAP Product Managers team will evaluate the requirement and, if possible, it shall be deployed with a future release.
Keywords
E-mail, Account, (New) Library, Attachment, Grayed, Activities , KBA , e-mail , (new) library , attachment , account , grayed , LOD-CRM-ACT , Activities , LOD-CRM-ACC , Account , How To