SAP Knowledge Base Article - Public

2898467 - New quick View does not work in Unassociated Emails OWL

Symptom

The new quick view functionality does not work in Unassociated Emails OWL

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Unassociated work center view.
  2. Click on the link to open a record.
  3. The new quick view is not opened.

Cause

If the user is not assigned to Activity - Emails workcenter view the functionality will not work

Resolution

Assign the user to the Email work center view under Activity work center

Keywords

new quick view, unassociated email , KBA , new quick view , unassociated email , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions