Symptom
Codelist restriction set in the cloud for customer is not working in Server Side Integration
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Codelist Restriction is set for the field A.
- Go to Outlook.
- Open the server side panel.
- The code values that are restricted in the UI is still visible.
Cause
The functionality is currently not availabele in the server side integration
Resolution
This is the current system behavior
Keywords
server side integration, codelist restriction in server side , KBA , server side integration , codelist restriction , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions