SAP Knowledge Base Article - Public

2898487 - Changes done in Company Settings does not reflect for all users

Symptom

The changes made in the Company Settings does not apply to all users

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Settings.
  2. Go to Company Settings.
  3. Choose "Comany" under "Define Settings for".
  4. Make any change.
  5. Login with a user with any Business role.
  6. The changes done does not reflect.

Cause

The change should be done at the Business Role level. If done under "Company" level it will reflect for users who is not assigned to any Business Role

Resolution

The changes should be done for each role according to the requirement

Keywords

Company Settings, business role, company , KBA , company settings , AP-RC-UIF , C4C UI Framework , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions