SAP Knowledge Base Article - Public

2898536 - Push notification is not triggered

Symptom

Push notification is not received for Owner change in Lead

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. For an example create a work flow rule with push notfication enabled for lead owner change.
  2. Lead A is created and assigned to the User B.
  3. The user B will receive a push notification.
  4. Now change the owner from B to C.
  5. The user C did not receive any Push notification.

Cause

The BTM task notification is valid for 30 days , so any change to it will not trigger any push notification, rather it will just update the notification.

Resolution

This is an expected system behavior. If the notification is 30 days old it will trigger a push notification for any furhter change

Keywords

push notification, smartphone app, mobile app , KBA , push notification , mobile app notification , AP-RC-MOB-IPD , SAP Hybris Cloud for Customer Extended App on iOS , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions