Symptom
While creating new manual ticket, it is not possible to restrict the drop-down option of ticket source using a code list restriction.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Click on the New Ticket button.
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You can see it default show drop down option as Manual Data Entry, Fax , Letter and Telephone.
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Go to the Administrator work center.
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Go to the General Setting and click on Code List Restrictions.
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Click on New button and select the Business Object as Ticket.
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You can see the drop down option of field Code to Restrict don't have standard Source field available.
Cause
Currently there is no standard field source available to be restricted for ticket object.
Resolution
The source can not be restricted while creating new manual ticket and this is current system behavior.
Keywords
Code List Restriction , Ticket Source field , KBA , new ticket , source drop down , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions