SAP Knowledge Base Article - Public

2899261 - Registered Product Facet is not Visible in Leads

Symptom

You see that the registered products facet is not visible in leads despite of enabling the relevant scoping question

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales workcenter
  2. Go to Leads View
  3. Select Show all and find for 123 (123 represents the id of the lead)
  4. Select Start Adaptation
  5. Go to the Navigation Region Tabs

Here you will see that despite of marking Personalize and Set as Visible, the facet Registered Products is not shown

Cause

The registered product related fields and facet are only available when you create a lead using an existing account.

Resolution

This is an expected system behavior.
You have to either convert the lead and create a new account or associate it to an existing account for further association leads with registered products.

See Also

Associate Leads with Registered Products

Keywords

registered products, Accounts, Lead, convert, Personalize, Set as Visible, scoping , KBA , lead , account , scoping , convert , registered products , LOD-CRM-LM , Lead Management , LOD-LE-IBA , Installed Base Data Management , LOD-LE-IBA-IBA , Installed Base , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions