Symptom
The Service Ticket Portal Option cannot be deactivated from within the Ticket view.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center.
- Go to Tickets View.
- Open Ticket 123(where 123 is the Ticket ID) with source 'Internet'.
- Go to Interactions facet.
- Click on New or Reply button.
- Navigate to Portal option.
- Text box is enabled.
You want to disable this option and prevent the service agents from replying in the tickets, as a mode of interactions.
Cause
The portal option is active because the corresponding scoping question is enabled in the Business Configuration.
Resolution
This is the standard behavior of the system.
See Also
Keywords
Portal; Portal Integration; Reply; Ticket; , KBA , portal integration, interaction, reply , portal greyed out , disableportal , LOD-CRM-PRT-SRV , Service Portal , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions