Symptom
Customer Portal Integration cannot be Disabled from UI.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center.
- Go to Tickets View.
- Open Ticket 123(where 123 is the Ticket ID)of source 'Internet'.
- Navigate to 'Interactions' tab.
- Click on New or Reply button.
- Navigate to Portal option.
- Text box is enabled.
You want to disable this option and prevent the service agents from replying in the tickets, as a mode of interactions.
Cause
Portal Integration is enabled because the related scoping question is enabled in the Business Configuration.
Resolution
Once the Portal Integration is enabled, it cannot be completely disabled by unchecking the Scoping Question of Portal Integration.
See Also
Keywords
Customer Service Portal, Portal Integration, Reply, Ticket , KBA , portal integration, interaction, reply , disableportal , portal greyed out , LOD-CRM-PRT-SRV , Service Portal , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions