SAP Knowledge Base Article - Public

2899647 - Service Ticket Portal Option Cannot Be Disabled

Symptom

The Service Ticket Portal Option cannot be deactivated from within the Ticket view.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Work Center.
  2. Go to Tickets View.
  3. Open Ticket 123(where 123 is the Ticket ID) with source 'Internet'.
  4. Go to Interactions facet.
  5. Click on New or Reply button.
  6. Navigate to Portal option.
  7. Text box is enabled.

You want to disable this option and prevent the service agents from replying in the tickets, as a mode of interactions.

Cause

The portal option is active because the corresponding scoping question is enabled in the Business Configuration.

Resolution

This is the standard behavior of the system.

See Also

https://me.sap.com/notes/2641224

Keywords

Portal; Portal Integration; Reply; Ticket; , KBA , portal integration, interaction, reply , disableportal , portal greyed out , LOD-CRM-PRT-SRV , Service Portal , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions