Symptom
The e-mail templates cannot be added to the Campaign as the selection for e-mail templates shows no records.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to Sales Campaign workcenter.
- Go to Campaigns view.
- Open the Relevant Campaign ABC(ABC is the name of Campaign).
- Click on Edit icon.
- Go to Build facet.
- Add a target group and than from the Actions column slect action - Send E-mail.
- Clcik on Select to add the E-mail template.
The selection shows no records found , though you have maintained e-mail templates in the system.
Cause
For Campaigns , the e-mail templates are mainatined in Contents view of Sales Campaign workcenter.You are unable to view any records in Campaign ABC because none of the E-mail templates are in 'Active' status.
Resolution
Make sure that the E-mail templates are in Active status.Only the E-mail templates with Active status will be available to be added in Campaigns.
Keywords
e-mail , template , sales campaign , add , KBA , e-mail , template , campaign , LOD-CRM-MKT-CAM , Campaigns , Problem