SAP Knowledge Base Article - Public

2899795 - E-mail Template is not available to be added when creating a Sales Campaign

Symptom

The e-mail templates cannot be added to the Campaign as the selection for e-mail templates shows no records.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to Sales Campaign workcenter.
  2. Go to Campaigns view.
  3. Open the Relevant Campaign ABC(ABC is the name of Campaign).
  4. Click on Edit icon.
  5. Go to Build facet.
  6. Add a target group and than from the Actions column slect action - Send E-mail.
  7. Clcik on Select to add the E-mail template.

The selection shows no records found , though you have maintained e-mail templates in the system.

Cause

 For Campaigns , the e-mail templates are mainatined in Contents view of Sales Campaign workcenter.You are unable to view any records in Campaign ABC because none of the E-mail templates are   in 'Active' status.

Resolution

 Make sure that the E-mail templates are in Active status.Only the E-mail templates with Active status will be available to be added in Campaigns.

Keywords

e-mail , template , sales campaign , add , KBA , e-mail , template , campaign , LOD-CRM-MKT-CAM , Campaigns , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions